Archived discussions regarding the Stand-Alone-Tools

after copy, win2k will not boot on copied HD

Post by decaturbob » Sun Jan 21, 2007 4:12 pm

made a successful copy of old hd to larger new hd. New hd does not boot. Gives missing ntldr. Seems to be acting as if MBR info wasn't written to new hard drive. Tried windows repair option which doesn't "see windows installation" on the new hd. win2k repair disk won't help because of this. I can read the "new hd" after setting it as a slave and all files seem to be on the drive, including windows files. Doesn't look like hdclone worked to make new hard a "bootable" hd.

when I check the new hard drive in the computer management/disk managemant, the partition isn't being reported as a "NTFS" on the graphical screen, like the original hd/partition is being reported. The new hd is being shown as a NTFS when I right-click properties though. Thats the only difference I see between the original partition/hd and the cloned one.

also, how is the pagefilesize set with the clone hd?? as thats the only missing file between the 2 hard drives
Posts: 1
Joined: Sun Jan 21, 2007 4:01 pm

Who is online

Users browsing this forum: No registered users and 3 guests