Archived discussions regarding the Stand-Alone-Tools

HDClone 6.15 problems

Post by chucko » Wed Jul 20, 2016 11:11 pm

HDClone 6.15 Technicians License. Installed on fully patched Windows 8.1 64 bit, Dell XPS 8700 i7 with 32 GB RAM.

Cloning and copying using a Inateck USB3 FD2002 dual SATA Docking Station that supports UASP.

Problem #1 - when making a backup of a disk (windows 7 pro, 500 GB Seagate SATA HDD, 30 GB used) the backup process goes OK, but when complete, the source drive now shows 56 GB used. The extra space appears to be used in System Volume Information Directory on source drive even though Shadow Copy is disabled on the drive. There appears to be no simple way to delete this extra data.

Problem #2. When restoring an image make with this, the image also shows as 56 GB used, and the restore process is incredibly slow (about 30 MB/sec or less, steady state) even when restoring to an SSD. Copying files to the same SSD using the same Docking station happens at 200+ MB/sec.

Problem #3. When installing HD Clone to a system it does not show up in "programs and features" list of installed programs.

Problem #4 HDClone 4.36 does not exhibit any of these problems when installed and used on the same system. HDClone 4.36 is also much faster than V6.15 on this system.

Problem #5 If I install HDClone 4.36 on this system, it deactivates the HDClone 6.15 that is installed there, even though the V6.15 is installed in a separate directory.

Problem #6 HDClone 6.15 does not include a button "keep original sizes" like V4.36 does 9on the target page. if is very confusing to try to figure out how to keep the original sizes of the first couple of partitions when cloning an OEM drive. I have discovered that reducing the size of the OEM and Windows created utility partitions may create problems with update installations down the line. We need a way to easily keep the same size of the OEM and Utility partitions on HDClone V6.15.

I've had to stop using HD Clone V6.15 because of these issues, and will continue to use V4.36 for the time being.
chucko
 
Posts: 1
Joined: Thu May 15, 2014 5:20 pm

Re: HDClone 6.15 problems

Post by Adrian Decker » Fri Jul 22, 2016 6:22 pm

Hello chucko,

On problem #1: I would like to ask you to use the Windows command line tool "Vssadmin" and the Windows System "Disk Cleanup" for the drive in question.

By deactivating the copy option "HotCopy", HDClone doesn't use a shadow copy. Though if you use HDClone under Windows that way, the copied data might not be consistent.

If you start HDClone from a self booting medium (USB key or CD/DVD), then the copy option "HotCopy" isn't required. At the following address is a short tutorial about how to create an HDClone self booting USB key: https://www.youtube.com/watch?v=wL0TO4YNz3Q


On problem #6: You can keep the original size of each partition by changing the small arrow symbol to the lock symbol. This can be done at the "Adjust partitions" pop-up window which appears before the copying process starts. For that it is necessary to click the <Continue> button at the "Select partitions" pop-up window.

If you check the check box "Resize partitions proportionally" afterwards, the unlocked partitions will get the remaining space.


On problem #2-5: For your other, more specific problems I kindly ask you to open a support ticket at following address:
https://www.miray-software.com/support/index.html

For the diagnoses of the copying speed problem at your system I would like to ask you for an appropriate system log. For that I kindly ask you to create an image like before and store the system log, when the result report has appeared afterwards. The system log can be stored with the keyboard shortcut Ctrl + Alt + F12 or via the Toolbox menu (wrench symbol).

Please wait for my first reply to your support ticket so you can upload this system log.


Kind regards,
Adrian Decker
Adrian Decker
 
Posts: 55
Joined: Wed Jul 29, 2015 2:18 pm


Who is online

Users browsing this forum: No registered users and 1 guest