Archived discussions regarding the Stand-Alone-Tools

HD Clone 6 - hangs in Pass 2

Post by dmm108 » Thu Nov 12, 2015 10:25 pm

I'm trying to clone a drive with multiple partitions with different file systems. The source and the destination drives are identical. The copy finishes the first pass, and then starts a "copying bad sectors, Pass 2 of 2", even though there were 0 read and write errors from the first pass. And basically, after a certain amount of time the procedure just hangs. I've done this twice, once with bit copy and once with smart copy, and the result is the same. I can find no documentation on the second pass, and both drives are fairly new and in good condition. The first time the progress bar said 100% when it hung, the second time 32%. the sector count continues to increment, and that's the only visible change over time. I waited 10 hours before stopping the first copy, (initial copy took about two hours).

Can anyone shed some light on what is going on?

Thanks
dmm108
 
Posts: 3
Joined: Thu Nov 12, 2015 2:17 pm

Re: HD Clone 6 - hangs in Pass 2

Post by Adrian Decker » Fri Nov 13, 2015 3:52 pm

Please note that the error counter from the first pass gets deleted before the second pass starts. Errors, which occur shortly before the first pass finishes, might not be noticed. Also, the time period it takes to determine whether a sector is defective or not, depends on the disk itself.

Though for the diagnoses of the problem you described I would like to ask you to clone your disk again and store a system log, when the cloning process has completely stopped for about 5 minutes. The system log can be stored via the Toolbox menu (wrench symbol) or with the keyboard shortcut Ctrl + Alt + F12 too.

Then I kindly ask you to open a support ticket at https://www.miray-software.com/support/index.html in order to anonymously upload the system log afterwards. It may be necessary to wait for a response, before you are able to attach a file to your message.
Adrian Decker
 
Posts: 45
Joined: Wed Jul 29, 2015 2:18 pm

Re: HD Clone 6 - hangs in Pass 2

Post by dmm108 » Fri Nov 13, 2015 7:06 pm

Thank you. I ran it a third time, it completed without the 2nd pass, and I verified that the clone was accurate. Can you tell me what triggers the 2nd pass?
dmm108
 
Posts: 3
Joined: Thu Nov 12, 2015 2:17 pm

Re: HD Clone 6 - hangs in Pass 2

Post by Adrian Decker » Mon Nov 16, 2015 7:02 pm

The 2nd pass is triggered by a hard to read/write sectors. As soon as a sector can't be read/written without problems, it will be dealt with in the second pass, so as many good sectors as possible can be saved. This functionality is called "SaveRescue" and can be deactivated during the copy preparations.
Adrian Decker
 
Posts: 45
Joined: Wed Jul 29, 2015 2:18 pm

Re: HD Clone 6 - hangs in Pass 2

Post by dmm108 » Mon Nov 16, 2015 9:33 pm

Then I'm assuming that since there was no 2nd pass, the 3rd time's a charm and that my disks have no bad sectors. Thanks for your help.
dmm108
 
Posts: 3
Joined: Thu Nov 12, 2015 2:17 pm


Who is online

Users browsing this forum: No registered users and 1 guest