Archived discussions regarding the Stand-Alone-Tools

Resize option not working correctly for command line

Post by Ronald.Reynolds » Fri Jan 04, 2013 12:55 am

Hello,

I purchased a copy of HDclone (4.2.2a) Professional edition for evaluation purposes and find it works really well for Win8 while in GUI mode, however I need to automate the imaging process.
When I try to restore the same image in command line mode it gives an error saying “sum of partition sizes is too large”
If I leave off the resize option it does image, however it does not resize the partitions to take up the full size of a new larger hard drive.

It does image and resize perfectly when done through the GUI though.
If I can get this working my company would be buying 15-20 licenses or perhaps a site license if you offer one.

GUI- All partitions are locked to the original size except for the main C: drive, partition #4
The image is functional and the partition sized are correct after imaging.
Image
[img=http://www.dumpt.com/img/files/ah5p9lvd17wcis4077ad_thumb.jpg]

CL – All partitions are locked to the original size except for the main C: drive, partition #4
There is over 100GB of unusable unallocated space at the end of the drive after imaging.
Image
[img=http://www.dumpt.com/img/files/6tszh8b61hnflz9wqden_thumb.jpg]


CL – All partition are manually set to their correct sizes
Everything is ok and the image works the same as the one restored with the GUI
Image
[img=http://www.dumpt.com/img/files/mxx307m6hh1nuw934xem_thumb.jpg]
Ronald.Reynolds
 
Posts: 2
Joined: Fri Jan 04, 2013 12:31 am

Who is online

Users browsing this forum: No registered users and 2 guests